Firefox 52以降でALSAを使う

apulseを使う

  • https://github.com/i-rinat/apulse からダウンロードし、インストールする。
  • https://github.com/yui0/apulse/releases/tag/v0.1.8 にBerry Linux 64 bit (Fedora 25)のRPMがある。
  • それだけでFirefoxがALSAに対応する。
  • pulseaudioを通さなくなるので、音がよくなる。
Written on March 13, 2017